Intermittent issues with LUSID related to issues in the AWS eu-west-2a availability zone

Incident Report for LUSID

Resolved

All systems have been recovered, and running in all available data centres.
Posted Aug 25, 2020 - 16:05 UTC

Monitoring

LUSID is online, and we have begun restoring services to the previously failed AWS availability zone. We are monitoring the health of our services.
Posted Aug 25, 2020 - 14:30 UTC

Update

We have recovered a number of services to a healthy datacentre, and are working to restore full health
Posted Aug 25, 2020 - 11:11 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 25, 2020 - 10:38 UTC

Identified

The issue has been traced to a problem in the AWS eu-west-2a availability zone. We are currently migrating our services away from this data centre.
Posted Aug 25, 2020 - 10:20 UTC

Investigating

LUSID is suffering intermittent availability - we are investigating
Posted Aug 25, 2020 - 09:50 UTC
This incident affected: API and Web site.