API Unavailable

Incident Report for LUSID

Resolved

The incident has been resolved
Posted Jan 08, 2019 - 15:15 UTC

Update

Normal service has resumed across the API services
Posted Jan 08, 2019 - 15:10 UTC

Identified

Currently several API functions are unavailable. A fix is currently being deployed.
Posted Jan 08, 2019 - 14:40 UTC
This incident affected: API, Web site, and Excel add-in.