support.lusid.com intermittent connectivity issues

Incident Report for LUSID

Resolved

Systems back up and running as expected
Posted Mar 21, 2023 - 22:56 UTC

Investigating

We are experiencing intermittent issues connecting to the support pages. The issue has been escalated with the provider and as soon as we have an update we will communicate via this page.
Posted Mar 21, 2023 - 21:37 UTC
This incident affected: Web site.