docs.finbourne.com returning 404

Incident Report for LUSID

Resolved

This incident has been resolved.
Posted Oct 08, 2018 - 11:13 UTC

Identified

https://docs.finbourne.com is currently returning a 404. We have identified the problem and are currently working to fix and redeploy. In the mean time, please visit https://docs-am-prod.finbourne.com
Posted Oct 08, 2018 - 10:10 UTC
This incident affected: API.