Experiencing issues in our London environment

Incident Report for LUSID

Resolved

All services have now been restored
Posted Oct 06, 2020 - 19:28 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 06, 2020 - 16:39 UTC

Identified

We have restored the main LUSID API services, and are in the process of recovering ancillary services.
Posted Oct 06, 2020 - 16:38 UTC

Update

We are continuing to investigate this issue.
Posted Oct 06, 2020 - 10:30 UTC

Investigating

We are currently investigating the problem
Posted Oct 06, 2020 - 10:29 UTC
This incident affected: API and Web site.