AWS issues

Incident Report for LUSID

Resolved

Everything is back at normal operating capacity, please report further issues to support@finbourne.com.
Posted Sep 26, 2018 - 10:57 UTC

Monitoring

We are now seeing normal execution times on our API. We are monitoring and will update with any further developments.
Posted Sep 26, 2018 - 10:08 UTC

Update

We are continuing to work on a fix for this issue.
Posted Sep 26, 2018 - 09:20 UTC

Identified

an update from from AWS:
02:14 AM PDT We continue to investigate connectivity issues from some instances to some AWS services in the EU-WEST-1 Region. We have identified the root cause and are taking steps to resolve the issue.
Posted Sep 26, 2018 - 09:19 UTC

Investigating

Update - We continue to work with our service provider, AWS, to resolve the root cause of increased error rates for some LUSID customers. We will provide another update shortly.
Posted Sep 26, 2018 - 08:41 UTC
This incident affected: API and Web site.