Search functionality impaired on support.lusid.com

Incident Report for LUSID

Resolved

This incident has been resolved.
Posted Aug 30, 2023 - 12:53 UTC

Investigating

We have raised this with our supplier who have confirmed a fix will be implemented in the upcoming weekend (2nd/3rd September). If there are any concerns please raise a request with support@lusid.com and we can help with any requests.
Posted Aug 30, 2023 - 06:35 UTC
This incident affected: Web site.