API : Portfolios Unavailabe

Incident Report for LUSID

Resolved

This incident has been resolved.
Posted Nov 28, 2018 - 09:54 UTC

Investigating

Access to Portfolios and Portfolio Groups is currently unavailable
Posted Nov 28, 2018 - 09:17 UTC
This incident affected: API and Web site.