Website Issue with valuations

Incident Report for LUSID

Resolved

We have rolled back to an earlier version of the website and can confirm the issue has been resolved.
Posted Sep 20, 2021 - 18:58 UTC

Update

We are continuing to investigate this issue.
Posted Sep 20, 2021 - 17:44 UTC

Update

We are continuing to investigate this issue.
Posted Sep 20, 2021 - 17:44 UTC

Update

Further investigation of the issue has identified the issue seems to be directly related the website causing the issue with the valuations. We are continuing to investigate the issue and will update this page with further updates
Posted Sep 20, 2021 - 17:43 UTC

Investigating

We have identified a degradation in performance with the GetValuation API. We are investigating the root cause of the issue and will update this page as we continue to work on resolving this issue.
Posted Sep 20, 2021 - 17:08 UTC
This incident affected: API and Web site.